Solving E: Sub-process /usr/bin/dpkg returned an error code(1)

I always encounter dependency error with my Gdebi Package Installer, solution was simple from http://allforlinux.com.

 

About these ads